Service Outage
Incident Report for VATSIM UK
Resolved
This incident has been resolved.
Posted Aug 28, 2020 - 17:06 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 28, 2020 - 17:00 BST
Update
We are reviewing the logs of our services and believe we have identified the problem area. We are working on a fix.
Posted Aug 28, 2020 - 16:55 BST
Investigating
The majority of our web-based services are currently inaccessible and we are reviewing the cause of this.
Posted Aug 28, 2020 - 16:50 BST
This incident affected: VATSIM UK Services (Core, Community Forum, Helpdesk, CT System, Events System, UK Controller Plugin (UKCP), Moodle).