Infrastructure Issues
Incident Report for VATSIM UK
Resolved
This incident has been resolved.
Posted Mar 06, 2021 - 19:54 GMT
Monitoring
Services are available once again, however we are unsure whether there will be any further outages at this stage. We are monitoring the situation closely.
Posted Mar 06, 2021 - 12:26 GMT
Investigating
We are currently investigating this issue.
Posted Mar 06, 2021 - 12:18 GMT
This incident affected: VATSIM UK Services (Core, Community Forum, Helpdesk, CT System, Events System, UK Controller Plugin (UKCP), Moodle, TeamSpeak).