Community Forum Outage
Incident Report for VATSIM UK
Resolved
This incident has been resolved.
Posted Oct 16, 2022 - 21:01 BST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 16, 2022 - 20:54 BST
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 16, 2022 - 20:52 BST
Investigating
We are currently investigating this issue.
Posted Oct 16, 2022 - 20:02 BST
This incident affected: VATSIM UK Services (Community Forum).