Emails Not Being Sent
Incident Report for VATSIM UK
Resolved
We are satisfied that the problem has been resolved and are working to reprocess the backlog of emails where possible.
Posted Oct 15, 2020 - 20:36 BST
Monitoring
Our provider has implemented a fix for the problem and are monitoring its effectiveness.
Posted Oct 15, 2020 - 20:01 BST
Identified
We are working with the third party to try and resolve the issues with emails being delivered.
Posted Oct 15, 2020 - 18:20 BST
This incident affected: VATSIM UK Services (Core, Community Forum, Helpdesk, CT System, Events System, Moodle).